summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 61d60cc..dd3fbd7 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -10,8 +10,18 @@ if CK_COMPILE_LINUX
SUBDIRS += linux
endif
+if CK_COMPILE_FREEBSD
+SUBDIRS += freebsd
+endif
+
+if CK_COMPILE_SOLARIS
+SUBDIRS += solaris
+endif
+
DIST_SUBDIRS = \
linux \
+ freebsd \
+ solaris \
$(NULL)
INCLUDES = \