summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index dd3fbd7..bf6a4ae 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -48,6 +48,10 @@ bin_PROGRAMS = \
ck-history \
$(NULL)
+sbin_PROGRAMS = \
+ ck-log-system-start \
+ $(NULL)
+
ck_list_sessions_SOURCES = \
list-sessions.c \
$(NULL)
@@ -66,6 +70,15 @@ ck_history_LDADD = \
$(top_builddir)/src/libck-event-log.la \
$(NULL)
+ck_log_system_start_SOURCES = \
+ ck-log-system-start.c \
+ $(NULL)
+
+ck_log_system_start_LDADD = \
+ $(HISTORY_LIBS) \
+ $(top_builddir)/src/libck-event-log.la \
+ $(NULL)
+
libexec_PROGRAMS = \
ck-collect-session-info \
ck-get-x11-server-pid \