summaryrefslogtreecommitdiffstats
path: root/tools/linux/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/linux/Makefile.am')
-rw-r--r--tools/linux/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/tools/linux/Makefile.am b/tools/linux/Makefile.am
index 1965dc4..0830734 100644
--- a/tools/linux/Makefile.am
+++ b/tools/linux/Makefile.am
@@ -23,38 +23,6 @@ INCLUDES = \
$(TOOLS_CFLAGS) \
$(NULL)
-libexec_PROGRAMS = \
- ck-collect-session-info \
- ck-get-x11-server-pid \
- ck-get-x11-display-device \
- $(NULL)
-
-ck_collect_session_info_SOURCES = \
- ck-collect-session-info.c \
- $(NULL)
-
-ck_collect_session_info_LDADD = \
- $(TOOLS_LIBS) \
- $(top_builddir)/src/libckproc.la\
- $(NULL)
-
-ck_get_x11_server_pid_SOURCES = \
- ck-get-x11-server-pid.c \
- $(NULL)
-
-ck_get_x11_server_pid_LDADD = \
- $(TOOLS_LIBS) \
- $(top_builddir)/src/libckproc.la\
- $(NULL)
-
-ck_get_x11_display_device_SOURCES = \
- ck-get-x11-display-device.c \
- $(NULL)
-
-ck_get_x11_display_device_LDADD = \
- $(TOOLS_LIBS) \
- $(top_builddir)/src/libckproc.la\
- $(NULL)
EXTRA_DIST = \
$(NULL)