summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 8cef8bd..faa3c8e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,8 +1,8 @@
if HAVE_JACK
JACKDIR = jack
endif
-if HAVE_POLYP
-POLYPDIR = polyp
+if HAVE_PULSE
+PULSEDIR = pulse
endif
if HAVE_SAMPLERATE
SAMPLERATEDIR = rate
@@ -11,7 +11,7 @@ if HAVE_AVCODEC
A52DIR = a52
endif
-SUBDIRS = oss mix $(JACKDIR) $(POLYPDIR) $(SAMPLERATEDIR) $(A52DIR) doc
+SUBDIRS = oss mix $(JACKDIR) $(PULSEDIR) $(SAMPLERATEDIR) $(A52DIR) doc
EXTRA_DIST = hgcompile version COPYING.GPL
AUTOMAKE_OPTIONS = foreign