summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2005-08-06 13:11:18 +0000
committerLennart Poettering <lennart@poettering.net>2005-08-06 13:11:18 +0000
commit61eb92b1ba30fd4da9be7e9dc9714125c1576cca (patch)
treea413b6a7863f1f273650d40e15c491a079109d1c /Makefile.am
parent0b5a3c8d2caf8a985c5bdd7965c36a0aeafb54aa (diff)
preliminary mn page work
git-svn-id: file:///home/lennart/svn/public/avahi/trunk@247 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am25
1 files changed, 23 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 62ee027..2523408 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,29 @@ ACLOCAL_AMFLAGS = -I common
include $(srcdir)/common/doxygen.mk
-EXTRA_DIST = bootstrap.sh LICENSE $(DX_CONFIG) docs/INSTALL docs/TODO docs/DBUS-API docs/README docs/HACKING docs/overview.dia
-SUBDIRS = common avahi-common avahi-core avahi-discover-standalone avahi-client avahi-daemon initscript avahi-dnsconfd avahi-utils examples
+EXTRA_DIST = \
+ bootstrap.sh \
+ LICENSE \
+ $(DX_CONFIG) \
+ docs/INSTALL \
+ docs/TODO \
+ docs/DBUS-API \
+ docs/README \
+ docs/HACKING \
+ docs/overview.dia
+
+SUBDIRS = \
+ common \
+ avahi-common \
+ avahi-core \
+ avahi-discover-standalone \
+ avahi-client \
+ avahi-daemon \
+ initscript \
+ avahi-dnsconfd \
+ avahi-utils \
+ examples \
+ man
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = avahi-core.pc