summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2005-08-19 10:39:58 +0000
committerLennart Poettering <lennart@poettering.net>2005-08-19 10:39:58 +0000
commitee3ce4709407fce8d67d0f50fb0a4fd0c7f22c32 (patch)
tree60cec6167fba63fd3bef0c3cf1f086c169671dcd /Makefile.am
parentee4cc41fafaac0a2d76c1c791f6d43a6b6d937a7 (diff)
* make "distcheck" pass (Patch from Ross Burton)
git-svn-id: file:///home/lennart/svn/public/avahi/trunk@351 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index aa93eea..88c1704 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -58,6 +58,8 @@ avahi-core.pc: avahi-core.pc.in
sed -e 's,@prefix\@,$(prefix),g' \
-e 's,@PACKAGE_VERSION\@,$(PACKAGE_VERSION),g' $< > $@
+CLEANFILES = avahi-core.pc
+
if HAVE_DBUS
pkgconfig_DATA += avahi-client.pc
@@ -66,6 +68,8 @@ avahi-client.pc: avahi-client.pc.in
sed -e 's,@prefix\@,$(prefix),g' \
-e 's,@PACKAGE_VERSION\@,$(PACKAGE_VERSION),g' $< > $@
+CLEANFILES += avahi-client.pc
+
endif
if HAVE_GLIB
@@ -76,6 +80,8 @@ avahi-glib.pc: avahi-glib.pc.in
sed -e 's,@prefix\@,$(prefix),g' \
-e 's,@PACKAGE_VERSION\@,$(PACKAGE_VERSION),g' $< > $@
+CLEANFILES += avahi-glib.pc
+
endif
MOSTLYCLEANFILES = $(DX_CLEANFILES)