summaryrefslogtreecommitdiffstats
path: root/avahi-client/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2005-08-20 22:57:33 +0000
committerLennart Poettering <lennart@poettering.net>2005-08-20 22:57:33 +0000
commit66c497f4637276f390f1a7afaf7fe07616da9f1a (patch)
tree6dfb64750439e3deeabf6dfdf63e3376a604376a /avahi-client/Makefile.am
parentd0c6f66e03793c19c034c26c1267f9382167b3ad (diff)
* Disable debug output of avahi-client
* implement service resolving API in avahi-client * fix some memory corruption bugs in dbus-watch-glue * add avahi-client examples git-svn-id: file:///home/lennart/svn/public/avahi/trunk@363 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'avahi-client/Makefile.am')
-rw-r--r--avahi-client/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/avahi-client/Makefile.am b/avahi-client/Makefile.am
index 972aba9..d1cba37 100644
--- a/avahi-client/Makefile.am
+++ b/avahi-client/Makefile.am
@@ -36,7 +36,9 @@ lib_LTLIBRARIES = libavahi-client.la
libavahi_client_la_SOURCES = \
client.c client.h \
entrygroup.c \
- browser.c
+ browser.c \
+ resolver.c
+
libavahi_client_la_CFLAGS = $(AM_CFLAGS) $(DBUS_CFLAGS)
libavahi_client_la_LIBADD = $(AM_LDADD) $(DBUS_LIBS) ../avahi-common/libavahi-common.la ../avahi-common/libdbus-common.la
libavahi_client_la_LDFLAGS = $(AM_LDFLAGS) -export-dynamic -version-info 0:0:0