summaryrefslogtreecommitdiffstats
path: root/avahi-client/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2005-09-25 20:15:19 +0000
committerLennart Poettering <lennart@poettering.net>2005-09-25 20:15:19 +0000
commit7da8bb6e9a1990413c943dcfd54c71d8744fcb00 (patch)
treed5d71f0a6a310415b66bf02d561f998964591ce8 /avahi-client/Makefile.am
parent2c453196ee040e17e357f3431b0647391c88d616 (diff)
* fix some bugs
* update to current DBUS API * add test for resolving standalone SRV records git-svn-id: file:///home/lennart/svn/public/avahi/trunk@610 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'avahi-client/Makefile.am')
-rw-r--r--avahi-client/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/avahi-client/Makefile.am b/avahi-client/Makefile.am
index 77b8c35..57b8cb0 100644
--- a/avahi-client/Makefile.am
+++ b/avahi-client/Makefile.am
@@ -29,7 +29,9 @@ avahi_clientinclude_HEADERS = client.h
noinst_HEADERS = internal.h
-noinst_PROGRAMS = client-test
+noinst_PROGRAMS = \
+ client-test \
+ srv-test
lib_LTLIBRARIES = libavahi-client.la
@@ -47,4 +49,8 @@ client_test_SOURCES = client-test.c
client_test_CFLAGS = $(AM_CFLAGS)
client_test_LDADD = $(AM_LDADD) libavahi-client.la ../avahi-common/libavahi-common.la
+srv_test_SOURCES = srv-test.c
+srv_test_CFLAGS = $(AM_CFLAGS)
+srv_test_LDADD = $(AM_LDADD) libavahi-client.la ../avahi-common/libavahi-common.la
+
endif