summaryrefslogtreecommitdiffstats
path: root/avahi-core/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2005-08-09 15:00:34 +0000
committerLennart Poettering <lennart@poettering.net>2005-08-09 15:00:34 +0000
commitbaf1f046e0255c4e0f864044ce06fe3d360eb4da (patch)
treedae105978caab314ce7b4c5a97804cc1dcc1bab2 /avahi-core/Makefile.am
parent9681c6175cda1ab1bb3bf5b0ffe326f0b80823de (diff)
move rr.[ch] back to avahi-core/
git-svn-id: file:///home/lennart/svn/public/avahi/trunk@286 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'avahi-core/Makefile.am')
-rw-r--r--avahi-core/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/avahi-core/Makefile.am b/avahi-core/Makefile.am
index af7830c..2e436a6 100644
--- a/avahi-core/Makefile.am
+++ b/avahi-core/Makefile.am
@@ -34,7 +34,8 @@ avahiincludedir=$(includedir)/avahi-core
avahiinclude_HEADERS = \
core.h \
- log.h
+ log.h \
+ rr.h
lib_LTLIBRARIES = \
libavahi-core.la
@@ -68,6 +69,7 @@ libavahi_core_la_SOURCES = \
browse-service.c \
resolve-service.c \
dns.c dns.h \
+ rr.c rr.h \
core.h \
log.c log.h \
browse-dns-server.c
@@ -98,7 +100,8 @@ avahi_reflector_LDADD = $(AM_LDADD) $(COMMON_LDADD) libavahi-core.la
dns_test_SOURCES = \
dns.c dns.h \
dns-test.c \
- log.c log.h
+ log.c log.h \
+ rr.c rr.h
dns_test_CFLAGS = $(AM_CFLAGS)
dns_test_LDADD = $(AM_LDADD) $(COMMON_LDADD)