summaryrefslogtreecommitdiffstats
path: root/avahi-core/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2005-05-23 16:15:12 +0000
committerLennart Poettering <lennart@poettering.net>2005-05-23 16:15:12 +0000
commite1f934bbe96fd8e7f3f5212b783c0d3a434d4789 (patch)
treec451f719afdf2cc190304277b8dd1cc441059894 /avahi-core/Makefile.am
parent5d67f2aefcdb84d2938fdc522d1f906ca6616e3d (diff)
* add the first bits of a mDNS reflector
git-svn-id: file:///home/lennart/svn/public/avahi/trunk@90 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'avahi-core/Makefile.am')
-rw-r--r--avahi-core/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/avahi-core/Makefile.am b/avahi-core/Makefile.am
index 6fe184a..afc958c 100644
--- a/avahi-core/Makefile.am
+++ b/avahi-core/Makefile.am
@@ -45,7 +45,8 @@ noinst_PROGRAMS = \
strlst-test \
avahi-test \
alternative-test \
- conformance-test
+ conformance-test \
+ avahi-reflector
libavahi_core_la_SOURCES = \
timeeventq.c timeeventq.h\
@@ -119,6 +120,12 @@ conformance_test_SOURCES = \
conformance_test_CFLAGS = $(AM_CFLAGS)
conformance_test_LDADD = $(AM_LDADD)
+avahi_reflector_SOURCES = \
+ avahi-reflector.c \
+ $(libavahi_core_la_SOURCES)
+avahi_reflector_CFLAGS = $(AM_CFLAGS)
+avahi_reflector_LDADD = $(AM_LDADD)
+
valgrind: avahi-test
libtool --mode=execute valgrind ./avahi-test