summaryrefslogtreecommitdiffstats
path: root/avahi-core/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2005-05-10 20:11:18 +0000
committerLennart Poettering <lennart@poettering.net>2005-05-10 20:11:18 +0000
commit602a2b6481587b7da2594db39151ec9380f276df (patch)
treecf41933a1abc3dd0a79e1d18146ceaf9ec99f5b7 /avahi-core/Makefile.am
parentc650dc3616bd6cd55c5ebbe84cf80d7e042aac45 (diff)
* abstract MTU stuff for packet generation
* unicast response support * legacy unicast support git-svn-id: file:///home/lennart/svn/public/avahi/trunk@66 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'avahi-core/Makefile.am')
-rw-r--r--avahi-core/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/avahi-core/Makefile.am b/avahi-core/Makefile.am
index 31268e8..512b7e3 100644
--- a/avahi-core/Makefile.am
+++ b/avahi-core/Makefile.am
@@ -86,3 +86,8 @@ avahi_test_CFLAGS = $(AM_CFLAGS)
avahi_test_LDADD = $(AM_LDADD) libavahi-core.la
+valgrind: avahi-test
+ libtool --mode=execute valgrind ./avahi-test
+
+gdb: avahi-test
+ libtool --mode=execute gdb ./avahi-test