summaryrefslogtreecommitdiffstats
path: root/avahi-core/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2005-10-25 22:20:37 +0000
committerLennart Poettering <lennart@poettering.net>2005-10-25 22:20:37 +0000
commitc3575017e2137ef664e4735bd6f9ff1209653ef3 (patch)
tree975af5275fbba0ef9344671adf941f2a60f1968e /avahi-core/Makefile.am
parentd2d2f82263bd1007b847324ec27236097bde1609 (diff)
* replace AF_UNSPEC by AVAHI_PROTO_UNSPEC in client-test.c
* remove some functions from the public API in avahi-common/{domain,address}.[ch] and move them into avahi-core/{domain-util,add-util}.[ch] * properly generate CNAME responses * add some more comments to server.c git-svn-id: file:///home/lennart/svn/public/avahi/trunk@871 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'avahi-core/Makefile.am')
-rw-r--r--avahi-core/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/avahi-core/Makefile.am b/avahi-core/Makefile.am
index 9516615..cc93265 100644
--- a/avahi-core/Makefile.am
+++ b/avahi-core/Makefile.am
@@ -76,7 +76,9 @@ libavahi_core_la_SOURCES = \
hashmap.c hashmap.h \
wide-area.c wide-area.h \
multicast-lookup.c multicast-lookup.h \
- querier.c querier.h
+ querier.c querier.h \
+ addr-util.h addr-util.c \
+ domain-util.h domain-util.c
if HAVE_NETLINK
libavahi_core_la_SOURCES += \
@@ -130,7 +132,8 @@ dns_test_SOURCES = \
log.c log.h \
util.c util.h \
rr.c rr.h \
- hashmap.c hashmap.h
+ hashmap.c hashmap.h \
+ domain-util.c domain-util.h
dns_test_CFLAGS = $(AM_CFLAGS)
dns_test_LDADD = $(AM_LDADD) ../avahi-common/libavahi-common.la