summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2005-10-12 23:05:50 +0000
committerLennart Poettering <lennart@poettering.net>2005-10-12 23:05:50 +0000
commit7badca4113bc8289755cd536593d8f3287aae9d5 (patch)
tree2a676e2218712ff59e69027cc8490abc14815532 /configure.ac
parent4309f0c390af2dd6013c853f128295205faca4c3 (diff)
* integrate avahi-compat-howl into build system
* compat-libdns_sd: warn to syslog in addition to STDERR * compat-howl: make use of compat-libdns_sd warning functions git-svn-id: file:///home/lennart/svn/public/avahi/trunk@750 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9627ab5..9854203 100644
--- a/configure.ac
+++ b/configure.ac
@@ -35,6 +35,7 @@ AC_SUBST(LIBAVAHI_GLIB_VERSION_INFO, [0:1:0])
AC_SUBST(LIBAVAHI_QT3_VERSION_INFO, [0:0:0])
AC_SUBST(LIBAVAHI_QT4_VERSION_INFO, [0:0:0])
AC_SUBST(LIBAVAHI_COMPAT_LIBDNS_SD_VERSION_INFO, [1:0:0])
+AC_SUBST(LIBAVAHI_COMPAT_HOWL_VERSION_INFO, [0:0:0])
if type -p stow > /dev/null && test -d /usr/local/stow ; then
AC_MSG_NOTICE([*** Found /usr/local/stow: default install prefix set to /usr/local/stow/${PACKAGE_NAME}-${PACKAGE_VERSION} ***])
@@ -627,6 +628,7 @@ tests/Makefile
service-type-database/Makefile
avahi-sharp/Makefile
avahi-compat-libdns_sd/Makefile
+avahi-compat-howl/Makefile
])
AC_OUTPUT
@@ -689,4 +691,5 @@ echo "
Building libavahi-qt4: ${HAVE_QT4}
Building avahi-sharp: ${HAVE_MONO}
Building avahi-compat-libdns_sd: ${BUILD_CLIENT}
+ Building avahi-compat-howl: ${BUILD_CLIENT}
"