summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTrent Lloyd <lathiat@bur.st>2006-12-11 22:35:04 +0000
committerTrent Lloyd <lathiat@bur.st>2006-12-11 22:35:04 +0000
commitfb09d84111eaa48462cf49879547f815dd0f08f6 (patch)
tree7d08286a7b8c4b181126d5bf643b800972059a48 /configure.ac
parent37b2be93e63ceff95698f24cd91cb11774eb621c (diff)
* Fix specifying priviliged access group (Closes: #85)
Thanks to delphinidae * Fix incorrect manual reference (Closes: #83) Thanks to delphinidae * Fix incorrect assert() in client-publish-service.c (Closes: #79) Thanks to tedp * Fix builds on < 2.6.19 (temporary fix, pending possible "better" solution) git-svn-id: file:///home/lennart/svn/public/avahi/trunk@1337 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index fe26066..f2dd5f2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -715,10 +715,10 @@ AC_SUBST(AVAHI_GROUP)
AC_DEFINE_UNQUOTED(AVAHI_GROUP,"$AVAHI_GROUP", [Group for Avahi])
AC_ARG_WITH(avahi_priv_access_group,AS_HELP_STRING([--with-avahi-priv-access-group=<group>],[Priviliged access group for Avahi clients (netdev)]))
-if test -z "$with_priv_access_group" ; then
+if test -z "$with_avahi_priv_access_group" ; then
AVAHI_PRIV_ACCESS_GROUP=netdev
else
- AVAHI_PRIV_ACCESS_GROUP=$with_priv_access_group
+ AVAHI_PRIV_ACCESS_GROUP=$with_avahi_priv_access_group
fi
AC_SUBST(AVAHI_PRIV_ACCESS_GROUP)
AC_DEFINE_UNQUOTED(AVAHI_PRIV_ACCESS_GROUP,"$AVAHI_PRIV_ACCESS_GROUP", [Privileged access group for Avahi clients])