summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTrent Lloyd <lathiat@bur.st>2005-09-08 20:20:03 +0000
committerTrent Lloyd <lathiat@bur.st>2005-09-08 20:20:03 +0000
commitb70de951352c60e6203648253cdbdda2bc93c136 (patch)
treec7725e74c9d94681964e25f6584f4b616cd23770 /configure.ac
parent4c14eb800d1d39c40c28be8f6225314cfd513abe (diff)
* Fix interfaces stuff
git-svn-id: file:///home/lennart/svn/public/avahi/trunk@534 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 11 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a61d0f2..85e3865 100644
--- a/configure.ac
+++ b/configure.ac
@@ -251,6 +251,8 @@ if test "x$HAVE_GTK" = "xyes" ; then
fi
AM_CONDITIONAL(HAVE_GTK, test "x$HAVE_GTK" = "xyes")
+
+
#
# D-BUS
#
@@ -415,6 +417,15 @@ AC_SUBST(avahi_socket)
#
+# Avahi interfaces dir
+#
+if test x$HAVE_PYTHON_DBUS || test x$HAVE_GTK; then
+ interfacesdir="${datadir}/${PACKAGE}/interfaces/"
+ AC_SUBST(interfacesdir)
+fi
+
+
+#
# Doxygen
#
DX_HTML_FEATURE(ON)