summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTrent Lloyd <lathiat@bur.st>2005-08-28 22:26:57 +0000
committerTrent Lloyd <lathiat@bur.st>2005-08-28 22:26:57 +0000
commitcd0448bcaa75bba3d6f34ac29e0641fd71bedb2a (patch)
tree9b9ec96cd5229960ae6656791632b9734b1b9519 /configure.ac
parenta894718e8afddb9886d461e38ef69bb0070930ed (diff)
* Sneakily update tags/release-0.2 with a couple minor fixes.tags/release-0.2
git-svn-id: file:///home/lennart/svn/public/avahi/tags/release-0.2@486 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e3be4f7..0525ffb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -294,6 +294,9 @@ if test "x$HAVE_PYTHON" = "xyes" ; then
AM_PATH_PYTHON([2.4])
AM_CHECK_PYMOD(gtk,,,[AC_MSG_ERROR(Could not find Python module pygtk)])
AM_CHECK_PYMOD(dbus,,,[AC_MSG_ERROR(Could not find Python module dbus)])
+ AM_CHECK_PYMOD(socket,,,[AC_MSG_ERROR(Could not find Python module socket)])
+ AM_CHECK_PYMOD(dbm,,,[AC_MSG_ERROR(Could not find Python module dbm)])
+ AM_CHECK_PYMOD(anydbm,,,[AC_MSG_ERROR(Could not find Python module anydbm)])
fi
AM_CONDITIONAL(HAVE_PYTHON, [test "x$HAVE_PYTHON" = "xyes" ])