summaryrefslogtreecommitdiffstats
path: root/doxygen/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2005-05-06 16:21:22 +0000
committerLennart Poettering <lennart@poettering.net>2005-05-06 16:21:22 +0000
commitab84bbc4bef07413f95c3237e29f2287319e0f4c (patch)
treed1f581e6f9ae92b2524a6fadff3732d2cb399260 /doxygen/Makefile.am
parentf93eca3530bef2cc23ffe6c3a04493ad171c2aed (diff)
autotoolize
git-svn-id: file:///home/lennart/svn/public/avahi/trunk@51 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'doxygen/Makefile.am')
-rw-r--r--doxygen/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/doxygen/Makefile.am b/doxygen/Makefile.am
new file mode 100644
index 0000000..4d085ef
--- /dev/null
+++ b/doxygen/Makefile.am
@@ -0,0 +1,26 @@
+# $Id$
+
+# This file is part of avahi.
+#
+# avahi is free software; you can redistribute it and/or modify it
+# under the terms of the GNU Lesser General Public License as
+# published by the Free Software Foundation; either version 2 of the
+# License, or (at your option) any later version.
+#
+# avahi is distributed in the hope that it will be useful, but WITHOUT
+# ANY WARRANTY; without even the implied warranty of MERCHANTABILITY
+# or FITNESS FOR A PARTICULAR PURPOSE. See the GNU General Public
+# License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with avahi; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
+# USA.
+
+doxygen: doxygen.conf
+ doxygen $<
+
+clean-local:
+ rm -rf html
+
+.PHONY: doxygen