summaryrefslogtreecommitdiffstats
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2005-08-07 12:30:34 +0000
committerLennart Poettering <lennart@poettering.net>2005-08-07 12:30:34 +0000
commitaf23a4528f578ea6ce767f1647232cb673f3c2f2 (patch)
tree2f5d08f02bc2dd768922aff2b37d1bd266291d71 /man/Makefile.am
parent9fa22ec0cf0a4e8cf32a84124f8f49052b132dfd (diff)
add man pages for avahi-disover and avahi-bookmarks
git-svn-id: file:///home/lennart/svn/public/avahi/trunk@258 941a03a8-eaeb-0310-b9a0-b1bbd8fe43fe
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am24
1 files changed, 22 insertions, 2 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index bcc3d11..885f9d8 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -30,7 +30,9 @@ man_MANS += \
avahi-publish-service.1 \
avahi-publish-address.1 \
avahi-resolve-address.1 \
- avahi-resolve-host-name.1
+ avahi-resolve-host-name.1 \
+ avahi-discover.1 \
+ avahi-bookmarks.1
endif
@@ -40,7 +42,9 @@ noinst_DATA = \
avahi-publish-address.1.xml \
avahi-resolve-address.1.xml \
avahi-resolve-host-name.1.xml \
- avahi-daemon.8.xml
+ avahi-daemon.8.xml \
+ avahi-discover.1.xml \
+ avahi-bookmarks.1.xml
EXTRA_DIST = \
$(man_MANS) \
@@ -50,6 +54,8 @@ EXTRA_DIST = \
avahi-resolve-address.1.xml.in \
avahi-resolve-host-name.1.xml.in \
avahi-daemon.8.xml.in \
+ avahi-discover.1.xml.in \
+ avahi-bookmarks.1.xml.in \
xmltoman.css \
xmltoman.xsl \
xmltoman.dtd
@@ -83,6 +89,14 @@ avahi-daemon.8.xml: avahi-daemon.8.xml.in Makefile
-e 's,@PACKAGE_BUGREPORT\@,$(PACKAGE_BUGREPORT),g' \
-e 's,@PACKAGE_URL\@,$(PACKAGE_URL),g' $< > $@
+avahi-discover.1.xml: avahi-discover.1.xml.in Makefile
+ sed -e 's,@PACKAGE_BUGREPORT\@,$(PACKAGE_BUGREPORT),g' \
+ -e 's,@PACKAGE_URL\@,$(PACKAGE_URL),g' $< > $@
+
+avahi-bookmarks.1.xml: avahi-bookmarks.1.xml.in Makefile
+ sed -e 's,@PACKAGE_BUGREPORT\@,$(PACKAGE_BUGREPORT),g' \
+ -e 's,@PACKAGE_URL\@,$(PACKAGE_URL),g' $< > $@
+
if USE_XMLTOMAN
CLEANFILES += $(man_MANS)
@@ -105,4 +119,10 @@ avahi-resolve-host-name.1: avahi-resolve-host-name.1.xml Makefile
avahi-daemon.8: avahi-daemon.8.xml Makefile
xmltoman $< > $@
+avahi-discover.1: avahi-discover.1.xml Makefile
+ xmltoman $< > $@
+
+avahi-bookmarks.1: avahi-bookmarks.1.xml Makefile
+ xmltoman $< > $@
+
endif