summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am25
1 files changed, 23 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 62ee027..2523408 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,29 @@ ACLOCAL_AMFLAGS = -I common
include $(srcdir)/common/doxygen.mk
-EXTRA_DIST = bootstrap.sh LICENSE $(DX_CONFIG) docs/INSTALL docs/TODO docs/DBUS-API docs/README docs/HACKING docs/overview.dia
-SUBDIRS = common avahi-common avahi-core avahi-discover-standalone avahi-client avahi-daemon initscript avahi-dnsconfd avahi-utils examples
+EXTRA_DIST = \
+ bootstrap.sh \
+ LICENSE \
+ $(DX_CONFIG) \
+ docs/INSTALL \
+ docs/TODO \
+ docs/DBUS-API \
+ docs/README \
+ docs/HACKING \
+ docs/overview.dia
+
+SUBDIRS = \
+ common \
+ avahi-common \
+ avahi-core \
+ avahi-discover-standalone \
+ avahi-client \
+ avahi-daemon \
+ initscript \
+ avahi-dnsconfd \
+ avahi-utils \
+ examples \
+ man
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = avahi-core.pc