summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f5af878..7704091 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -48,7 +48,8 @@ EXTRA_DIST = \
avahi-ui-sharp.pc.in \
avahi-compat-libdns_sd.pc.in \
avahi-compat-howl.pc.in \
- avahi-ui.pc.in
+ avahi-ui.pc.in \
+ doxygen_to_devhelp.xsl
SUBDIRS = \
common \
@@ -254,6 +255,11 @@ CLEANFILES += avahi-qt4.pc
endif
+CLEANFILES += avahi.devhelp
+
+avahi.devhelp: doxygen-run
+ xsltproc -o $@ doxygen_to_devhelp.xsl doxygen/xml/index.xml
+
MOSTLYCLEANFILES = $(DX_CLEANFILES)
DISTCHECK_CONFIGURE_FLAGS = \