summaryrefslogtreecommitdiffstats
path: root/avahi-autoipd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-autoipd/Makefile.am')
-rw-r--r--avahi-autoipd/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/avahi-autoipd/Makefile.am b/avahi-autoipd/Makefile.am
index 1911a80..dc43b54 100644
--- a/avahi-autoipd/Makefile.am
+++ b/avahi-autoipd/Makefile.am
@@ -52,10 +52,10 @@ nodist_pkgsysconf_SCRIPTS = avahi-autoipd.action
if TARGET_FREEBSD
avahi-autoipd.action: avahi-autoipd.action.bsd
- cp $< $@
+ $(AM_V_GEN)cp $< $@
else
avahi-autoipd.action: avahi-autoipd.action.linux
- cp $< $@
+ $(AM_V_GEN)cp $< $@
endif
if TARGET_DEBIAN
@@ -63,11 +63,11 @@ if TARGET_DEBIAN
noinst_SCRIPTS = dhclient-enter-hook dhclient-exit-hook
dhclient-enter-hook: dhclient-enter-hook.in
- sed -e 's,@sbindir\@,$(sbindir),g' $< > $@
+ $(AM_V_GEN)sed -e 's,@sbindir\@,$(sbindir),g' $< > $@ && \
chmod +x $@
dhclient-exit-hook: dhclient-exit-hook.in
- sed -e 's,@sbindir\@,$(sbindir),g' $< > $@
+ $(AM_V_GEN)sed -e 's,@sbindir\@,$(sbindir),g' $< > $@ && \
chmod +x $@
BUILD = dhclient-exit-hook dhclient-enter-hook