summaryrefslogtreecommitdiffstats
path: root/avahi-compat-howl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-compat-howl/Makefile.am')
-rw-r--r--avahi-compat-howl/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/avahi-compat-howl/Makefile.am b/avahi-compat-howl/Makefile.am
index e183b7e..c558bd6 100644
--- a/avahi-compat-howl/Makefile.am
+++ b/avahi-compat-howl/Makefile.am
@@ -91,21 +91,21 @@ address_test_SOURCES = \
address-test.c \
warn.c warn.h
address_test_CFLAGS = $(AM_CFLAGS) $(PTHREAD_CFLAGS) -I $(srcdir)/include
-address_test_LDADD = $(AM_LDADD) ../avahi-common/libavahi-common.la
+address_test_LDADD = $(AM_LDADD) $(PTHREAD_LIBS) ../avahi-common/libavahi-common.la
text_test_SOURCES = \
$(HOWLHEADERS) \
text.c \
text-test.c \
warn.c warn.h
-text_test_CFLAGS = $(AM_CFLAGS) $(PTHREAD_CFLAGS) -I $(srcdir)/include
-text_test_LDADD = $(AM_LDADD) ../avahi-common/libavahi-common.la
+text_test_CFLAGS = $(AM_CFLAGS) $(PTHREAD_CFLAGS) -I $(srcdir)/include
+text_test_LDADD = $(AM_LDADD) $(PTHREAD_LIBS) ../avahi-common/libavahi-common.la
browse_domain_test_SOURCES = \
$(HOWLHEADERS) \
browse-domain-test.c
browse_domain_test_CFLAGS = $(AM_CFLAGS) $(PTHREAD_CFLAGS) -I $(srcdir)/include
-browse_domain_test_LDADD = $(AM_LDADD) libavahi-compat-howl.la
+browse_domain_test_LDADD = $(AM_LDADD) $(PTHREAD_LIBS) libavahi-compat-howl.la
endif
endif