summaryrefslogtreecommitdiffstats
path: root/avahi-compat-howl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-compat-howl/Makefile.am')
-rw-r--r--avahi-compat-howl/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/avahi-compat-howl/Makefile.am b/avahi-compat-howl/Makefile.am
index 8202703..5c12782 100644
--- a/avahi-compat-howl/Makefile.am
+++ b/avahi-compat-howl/Makefile.am
@@ -70,7 +70,7 @@ HOWLHEADERS = \
lib_LTLIBRARIES = libavahi-compat-howl.la
-noinst_PROGRAMS = address-test text-test
+noinst_PROGRAMS = address-test text-test browse-domain-test
libavahi_compat_howl_la_SOURCES = \
$(HOWLHEADERS) \
@@ -98,4 +98,10 @@ text_test_SOURCES = \
text_test_CFLAGS = $(AM_CFLAGS) $(PTHREAD_CFLAGS) -I $(srcdir)/include
text_test_LDADD = $(AM_LDADD) ../avahi-common/libavahi-common.la
+browse_domain_test_SOURCES = \
+ $(HOWLHEADERS) \
+ browse-domain-test.c
+browse_domain_test_CFLAGS = $(AM_CFLAGS) $(PTHREAD_CFLAGS) -I $(srcdir)/include
+browse_domain_test_LDADD = $(AM_LDADD) libavahi-compat-howl.la
+
endif