summaryrefslogtreecommitdiffstats
path: root/avahi-core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-core/Makefile.am')
-rw-r--r--avahi-core/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/avahi-core/Makefile.am b/avahi-core/Makefile.am
index 0e73c7f..6fe184a 100644
--- a/avahi-core/Makefile.am
+++ b/avahi-core/Makefile.am
@@ -26,6 +26,15 @@ AM_LDADD=$(GLIB20_LIBS)
# This cool debug trap works on i386/gcc only
AM_CFLAGS+='-DDEBUG_TRAP=__asm__("int $$3")'
+avahiincludedir=$(includedir)/avahi-core
+
+avahiinclude_HEADERS = \
+ rr.h \
+ address.h \
+ strlst.h \
+ core.h \
+ alternative.h
+
lib_LTLIBRARIES = \
libavahi-core.la