summaryrefslogtreecommitdiffstats
path: root/avahi-core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-core/Makefile.am')
-rw-r--r--avahi-core/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/avahi-core/Makefile.am b/avahi-core/Makefile.am
index 6fe184a..afc958c 100644
--- a/avahi-core/Makefile.am
+++ b/avahi-core/Makefile.am
@@ -45,7 +45,8 @@ noinst_PROGRAMS = \
strlst-test \
avahi-test \
alternative-test \
- conformance-test
+ conformance-test \
+ avahi-reflector
libavahi_core_la_SOURCES = \
timeeventq.c timeeventq.h\
@@ -119,6 +120,12 @@ conformance_test_SOURCES = \
conformance_test_CFLAGS = $(AM_CFLAGS)
conformance_test_LDADD = $(AM_LDADD)
+avahi_reflector_SOURCES = \
+ avahi-reflector.c \
+ $(libavahi_core_la_SOURCES)
+avahi_reflector_CFLAGS = $(AM_CFLAGS)
+avahi_reflector_LDADD = $(AM_LDADD)
+
valgrind: avahi-test
libtool --mode=execute valgrind ./avahi-test