summaryrefslogtreecommitdiffstats
path: root/avahi-core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-core/Makefile.am')
-rw-r--r--avahi-core/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/avahi-core/Makefile.am b/avahi-core/Makefile.am
index 9516615..cc93265 100644
--- a/avahi-core/Makefile.am
+++ b/avahi-core/Makefile.am
@@ -76,7 +76,9 @@ libavahi_core_la_SOURCES = \
hashmap.c hashmap.h \
wide-area.c wide-area.h \
multicast-lookup.c multicast-lookup.h \
- querier.c querier.h
+ querier.c querier.h \
+ addr-util.h addr-util.c \
+ domain-util.h domain-util.c
if HAVE_NETLINK
libavahi_core_la_SOURCES += \
@@ -130,7 +132,8 @@ dns_test_SOURCES = \
log.c log.h \
util.c util.h \
rr.c rr.h \
- hashmap.c hashmap.h
+ hashmap.c hashmap.h \
+ domain-util.c domain-util.h
dns_test_CFLAGS = $(AM_CFLAGS)
dns_test_LDADD = $(AM_LDADD) ../avahi-common/libavahi-common.la