summaryrefslogtreecommitdiffstats
path: root/avahi-core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-core/Makefile.am')
-rw-r--r--avahi-core/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/avahi-core/Makefile.am b/avahi-core/Makefile.am
index af7830c..2e436a6 100644
--- a/avahi-core/Makefile.am
+++ b/avahi-core/Makefile.am
@@ -34,7 +34,8 @@ avahiincludedir=$(includedir)/avahi-core
avahiinclude_HEADERS = \
core.h \
- log.h
+ log.h \
+ rr.h
lib_LTLIBRARIES = \
libavahi-core.la
@@ -68,6 +69,7 @@ libavahi_core_la_SOURCES = \
browse-service.c \
resolve-service.c \
dns.c dns.h \
+ rr.c rr.h \
core.h \
log.c log.h \
browse-dns-server.c
@@ -98,7 +100,8 @@ avahi_reflector_LDADD = $(AM_LDADD) $(COMMON_LDADD) libavahi-core.la
dns_test_SOURCES = \
dns.c dns.h \
dns-test.c \
- log.c log.h
+ log.c log.h \
+ rr.c rr.h
dns_test_CFLAGS = $(AM_CFLAGS)
dns_test_LDADD = $(AM_LDADD) $(COMMON_LDADD)