summaryrefslogtreecommitdiffstats
path: root/avahi-daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-daemon/Makefile.am')
-rw-r--r--avahi-daemon/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/avahi-daemon/Makefile.am b/avahi-daemon/Makefile.am
index a1b2dcb..ed231a6 100644
--- a/avahi-daemon/Makefile.am
+++ b/avahi-daemon/Makefile.am
@@ -46,7 +46,7 @@ endif
# This cool debug trap works on i386/gcc only
AM_CFLAGS+='-DDEBUG_TRAP=__asm__("int $$3")'
-bin_PROGRAMS = \
+sbin_PROGRAMS = \
avahi-daemon
avahi_daemon_SOURCES = \
@@ -79,3 +79,4 @@ avahi_daemon_LDADD = $(AM_LDADD) ../avahi-core/libavahi-core.la ../avahi-common/
xmllint:
xmllint --noout --valid example.service
+ xmllint --noout --valid Server.introspect