summaryrefslogtreecommitdiffstats
path: root/avahi-glib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-glib/Makefile.am')
-rw-r--r--avahi-glib/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/avahi-glib/Makefile.am b/avahi-glib/Makefile.am
index 6cfc46e..dd5a14f 100644
--- a/avahi-glib/Makefile.am
+++ b/avahi-glib/Makefile.am
@@ -33,6 +33,7 @@ avahiincludedir=$(includedir)/avahi-glib
avahiinclude_HEADERS = \
glib-watch.h
+ glib-malloc.h
lib_LTLIBRARIES = \
libavahi-glib.la
@@ -41,7 +42,8 @@ noinst_PROGRAMS = \
glib-watch-test
libavahi_glib_la_SOURCES = \
- glib-watch.c glib-watch.h
+ glib-watch.c glib-watch.h \
+ glib-malloc.h glib-malloc.c
libavahi_glib_la_CFLAGS = $(AM_CFLAGS)
libavahi_glib_la_LIBADD = $(AM_LDADD) $(COMMON_LDADD)