summaryrefslogtreecommitdiffstats
path: root/avahi-glib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-glib/Makefile.am')
-rw-r--r--avahi-glib/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/avahi-glib/Makefile.am b/avahi-glib/Makefile.am
index ce82d68..d4abc81 100644
--- a/avahi-glib/Makefile.am
+++ b/avahi-glib/Makefile.am
@@ -22,10 +22,10 @@ AM_CFLAGS=-I$(top_srcdir)
# This cool debug trap works on i386/gcc only
AM_CFLAGS+='-DDEBUG_TRAP=__asm__("int $$3")'
-avahiincludedir=$(includedir)/avahi-glib
-
if HAVE_GLIB
+avahiincludedir=$(includedir)/avahi-glib
+
avahiinclude_HEADERS = \
glib-watch.h \
glib-malloc.h
@@ -49,4 +49,3 @@ glib_watch_test_CFLAGS = $(AM_CFLAGS) $(GLIB20_CFLAGS)
glib_watch_test_LDADD = $(AM_LDADD) ../avahi-common/libavahi-common.la $(GLIB20_LIBS)
endif
-