summaryrefslogtreecommitdiffstats
path: root/avahi-python/avahi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-python/avahi/Makefile.am')
-rw-r--r--avahi-python/avahi/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/avahi-python/avahi/Makefile.am b/avahi-python/avahi/Makefile.am
index 20864c3..db604bc 100644
--- a/avahi-python/avahi/Makefile.am
+++ b/avahi-python/avahi/Makefile.am
@@ -32,7 +32,7 @@ ServiceTypeDatabase.py: ServiceTypeDatabase.py.in
-e 's,@DBM\@,gdbm,g' \
-e 's,@FIRST_KEY\@,key = self.db.firstkey(),g' \
-e 's,@CHECK_KEY\@,while key is not None:,g' \
- -e 's,@NEXT_KEY\@,key = self.db.nextkey(),g' \
+ -e 's,@NEXT_KEY\@,key = self.db.nextkey(key),g' \
-e 's,@pkgdatadir\@,$(pkgdatadir),g' $< > $@
chmod +x $@
endif