summaryrefslogtreecommitdiffstats
path: root/avahi-sharp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-sharp/Makefile.am')
-rw-r--r--avahi-sharp/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/avahi-sharp/Makefile.am b/avahi-sharp/Makefile.am
index e912715..bd3e7e1 100644
--- a/avahi-sharp/Makefile.am
+++ b/avahi-sharp/Makefile.am
@@ -3,7 +3,7 @@
ASSEMBLY = avahi-sharp.dll
CLEANFILES = $(ASSEMBLY) $(ASSEMBLY).mdb
-EXTRA_DIST = $(AVAHISOURCES) avahi.snk avahi-sharp.pc.in
+EXTRA_DIST = $(AVAHISOURCES) avahi.snk
AVAHISOURCES = \
$(srcdir)/AssemblyInfo.cs \
@@ -24,14 +24,6 @@ $(ASSEMBLY): $(AVAHISOURCES)
if HAVE_MONO
all: $(ASSEMBLY)
-pkgcfgdir = $(libdir)/pkgconfig
-pkgcfg_DATA = avahi-sharp.pc
-
-avahi-sharp.pc: avahi-sharp.pc.in
- sed -e 's,@prefix\@,$(prefix),g' \
- -e 's,@PACKAGE_VERSION\@,$(PACKAGE_VERSION),g' \
- -e 's,@libdir\@,$(libdir),g' $< > $@
-
install-data-hook:
$(GACUTIL) /i $(ASSEMBLY) /package avahi-sharp /gacdir $(libdir) /root $(DESTDIR)$(libdir)
endif