summaryrefslogtreecommitdiffstats
path: root/avahi-ui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-ui/Makefile.am')
-rw-r--r--avahi-ui/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/avahi-ui/Makefile.am b/avahi-ui/Makefile.am
index b7a2edf..854eacf 100644
--- a/avahi-ui/Makefile.am
+++ b/avahi-ui/Makefile.am
@@ -56,5 +56,10 @@ zssh_SOURCES = zssh.c
zssh_CFLAGS = $(AM_CFLAGS) $(GTK20_CFLAGS)
zssh_LDADD = $(AM_LDADD) $(GTK20_LIBS) ../avahi-client/libavahi-client.la ../avahi-common/libavahi-common.la libavahi-ui.la
+install-exec-local:
+ cd $(DESTDIR)/$(bindir) && \
+ rm -f zvnc && \
+ $(LN_S) zssh zvnc
+
endif
endif