summaryrefslogtreecommitdiffstats
path: root/avahi-utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-utils/Makefile.am')
-rw-r--r--avahi-utils/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/avahi-utils/Makefile.am b/avahi-utils/Makefile.am
index cc1de92..5d6bb9f 100644
--- a/avahi-utils/Makefile.am
+++ b/avahi-utils/Makefile.am
@@ -41,6 +41,10 @@ avahi_resolve_CFLAGS = $(AM_CFLAGS)
avahi_resolve_LDADD = $(AM_LDADD) ../avahi-client/libavahi-client.la ../avahi-common/libavahi-common.la
install-exec-local:
- cd $(DESTDIR)/$(bindir) && rm -f avahi-resolve-host-name avahi-resolve-address && $(LN_S) avahi-resolve avahi-resolve-host-name && $(LN_S) avahi-resolve avahi-resolve-address
+ cd $(DESTDIR)/$(bindir) && \
+ rm -f avahi-resolve-host-name avahi-resolve-address avahi-browse-domains && \
+ $(LN_S) avahi-resolve avahi-resolve-host-name && \
+ $(LN_S) avahi-resolve avahi-resolve-address && \
+ $(LN_S) avahi-browse avahi-browse-domains
endif