summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5e82327..5d24fd4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -121,9 +121,9 @@ AC_ARG_ENABLE(dbus,
esac],
[ENABLE_DBUS=yes]) dnl Default value
-AC_DEFINE(ENABLE_DBUS, 1, [Whether to use DBUS or not])
if test "x$ENABLE_DBUS" = "xyes"; then
+ AC_DEFINE(ENABLE_DBUS, 1, [Whether to use DBUS or not])
PKG_CHECK_MODULES(DBUS, [ dbus-glib-1 >= 0.23])
AC_ARG_WITH(dbus-sys, [ --with-dbus-sys=<dir> where D-BUS system.d directory is])