summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 531e015..356a0ad 100644
--- a/configure.ac
+++ b/configure.ac
@@ -408,7 +408,7 @@ if test "x$HAVE_GDBM" = "xyes" ; then
AC_CHECK_LIB(gdbm, gdbm_open, [ AC_CHECK_HEADERS(gdbm.h, have_gdbm=true, have_gdbm=false) ], have_gdbm=false)
if ! $have_gdbm ; then
- AC_MSG_WARN([*** libgdbm not found ***])
+ AC_MSG_ERROR([*** libgdbm not found ***])
fi
AC_DEFINE([HAVE_GDBM],[],[Support for GDBM])
fi