summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8cb6f2a..8c55ec3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -92,7 +92,7 @@ if test "x$GCC" = "xyes" ; then
# Work around a kernel header bug in arch linux where rtnetlink.h
# can't be included with -std=c99
- if test "x$with_distro" != "xarchlinux" ; then
+ if test x"$with_distro" != xarchlinux ; then
DESIRED_FLAGS="$DESIRED_FLAGS -std=c99"
fi
@@ -344,7 +344,8 @@ avahi-daemon/avahi-dbus.conf
avahi-discover-standalone/Makefile
avahi-client/Makefile
initscript/Makefile
-initscript/Debian/Makefile
+initscript/debian/Makefile
+initscript/archlinux/Makefile
avahi-dnsconfd/Makefile
avahi-utils/Makefile
avahi-utils/avahi/Makefile