summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 11 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a61d0f2..8e63c4d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -251,6 +251,8 @@ if test "x$HAVE_GTK" = "xyes" ; then
fi
AM_CONDITIONAL(HAVE_GTK, test "x$HAVE_GTK" = "xyes")
+
+
#
# D-BUS
#
@@ -415,6 +417,15 @@ AC_SUBST(avahi_socket)
#
+# Avahi interfaces dir
+#
+if test "x$HAVE_PYTHON_DBUS" = "xyes" -o "x$HAVE_GTK" = "xyes"; then
+ interfacesdir="${datadir}/${PACKAGE}/interfaces/"
+ AC_SUBST(interfacesdir)
+fi
+
+
+#
# Doxygen
#
DX_HTML_FEATURE(ON)