summaryrefslogtreecommitdiffstats
path: root/initscript/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'initscript/Makefile.am')
-rw-r--r--initscript/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/initscript/Makefile.am b/initscript/Makefile.am
new file mode 100644
index 0000000..b20408a
--- /dev/null
+++ b/initscript/Makefile.am
@@ -0,0 +1,16 @@
+SUBDIRS =
+if TARGET_REDHAT
+SUBDIRS += RedHat
+endif
+if TARGET_GENTOO
+SUBDIRS += Gentoo
+endif
+if TARGET_DEBIAN
+SUBDIRS += Debian
+endif
+if TARGET_SLACKWARE
+SUBDIRS += Slackware
+endif
+if TARGET_SUSE
+SUBDIRS += SUSE
+endif