summaryrefslogtreecommitdiffstats
path: root/alsa/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2005-02-10 21:02:07 +0000
committerMarcel Holtmann <marcel@holtmann.org>2005-02-10 21:02:07 +0000
commit490afac7bc8ca6b283499fe5b026a14a7f7df0cb (patch)
treee4c58b785fd904924661bcb789b59859ecabf8f6 /alsa/Makefile.am
parent77f2ea7f02d5981deab6ec22d05570e06d46836e (diff)
Add SBC library support
Diffstat (limited to 'alsa/Makefile.am')
-rw-r--r--alsa/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/alsa/Makefile.am b/alsa/Makefile.am
index fb358c66..e0c3168e 100644
--- a/alsa/Makefile.am
+++ b/alsa/Makefile.am
@@ -7,7 +7,7 @@ alsadir = $(libdir)/alsa-lib
alsa_LTLIBRARIES = libasound_module_pcm_a2dp.la libasound_module_pcm_headset.la
-libasound_module_pcm_a2dp_la_SOURCES = pcm_a2dp.c
+libasound_module_pcm_a2dp_la_SOURCES = pcm_a2dp.c sbc.h sbc.c
libasound_module_pcm_a2dp_la_LDFLAGS = -module -avoid-version -export-dynamic
libasound_module_pcm_a2dp_la_LIBADD = @ALSA_LIBS@ @BLUEZ_LIBS@