summaryrefslogtreecommitdiffstats
path: root/audio/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2007-08-22 21:50:59 +0000
committerMarcel Holtmann <marcel@holtmann.org>2007-08-22 21:50:59 +0000
commit73b35c403df78c10e03ded497fcb16fcb23b822e (patch)
treed55fc60d89e31e0b826884e13efd05dee1fb95ca /audio/Makefile.am
parent33fcbce4ce2c8b409fd242c64e45c664098e66b9 (diff)
Add skeleton for an A2DP sink element
Diffstat (limited to 'audio/Makefile.am')
-rw-r--r--audio/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/audio/Makefile.am b/audio/Makefile.am
index 5b63d226..ac266ca1 100644
--- a/audio/Makefile.am
+++ b/audio/Makefile.am
@@ -39,9 +39,9 @@ gstreamerdir = $(libdir)/gstreamer-0.10
gstreamer_LTLIBRARIES = libgstbluetooth.la
-libgstbluetooth_la_SOURCES = gstbluetooth.c ipc.h
-libgstbluetooth_la_LDFLAGS = -module -avoid-version -export-dynamic -no-undefined
-libgstbluetooth_la_LIBADD = @SBC_LIBS@ @GSTREAMER_LIBS@
+libgstbluetooth_la_SOURCES = gstbluetooth.c gsta2dpsink.h gsta2dpsink.c ipc.h
+libgstbluetooth_la_LDFLAGS = -module -avoid-version -export-dynamic
+libgstbluetooth_la_LIBADD = @SBC_LIBS@ @GSTREAMER_LIBS@ -lgstaudio-0.10
libgstbluetooth_la_CFLAGS = @GSTREAMER_CFLAGS@ @SBC_CFLAGS@
endif
endif