summaryrefslogtreecommitdiffstats
path: root/audio/Makefile.am
diff options
context:
space:
mode:
authorJohan Hedberg <johan.hedberg@nokia.com>2007-08-01 19:37:08 +0000
committerJohan Hedberg <johan.hedberg@nokia.com>2007-08-01 19:37:08 +0000
commite929f72c17c104ed4eb6c15bda8f5d2be58c8084 (patch)
tree3133ec9f9dfe8fe597a454f29fac761de63b6755 /audio/Makefile.am
parent45b9e246914b37b72966734f788dc3d9de190204 (diff)
Add files for A2DP specific code
Diffstat (limited to 'audio/Makefile.am')
-rw-r--r--audio/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/Makefile.am b/audio/Makefile.am
index 37acdf70..cc73f9be 100644
--- a/audio/Makefile.am
+++ b/audio/Makefile.am
@@ -13,7 +13,7 @@ service_PROGRAMS = bluetoothd-service-audio
bluetoothd_service_audio_SOURCES = main.c \
manager.h manager.c headset.h headset.c ipc.h unix.h unix.c \
error.h error.c device.h device.c gateway.h gateway.c \
- sink.c sink.h avdtp.c avdtp.h
+ sink.c sink.h avdtp.c avdtp.h a2dp.c a2dp.h
bluetoothd_service_audio_LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@