summaryrefslogtreecommitdiffstats
path: root/audio/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2009-01-30 00:31:15 +0100
committerMarcel Holtmann <marcel@holtmann.org>2009-01-30 00:31:15 +0100
commit0260a8613bd992b596dfa0f2b69ecfbba33c9bca (patch)
treed38f86a1d3d38d15041e61de985a3a185c8b2010 /audio/Makefile.am
parentb41ba1eb2b6b7a775536f803eda6fe42d8742745 (diff)
Fix signed/unsigned comparison issue within GStreamer plugin
Diffstat (limited to 'audio/Makefile.am')
-rw-r--r--audio/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/Makefile.am b/audio/Makefile.am
index 76710f3d..43030b8f 100644
--- a/audio/Makefile.am
+++ b/audio/Makefile.am
@@ -51,7 +51,7 @@ libgstbluetooth_la_SOURCES = gstbluetooth.c \
rtp.h ipc.h ipc.c
libgstbluetooth_la_LDFLAGS = -module -avoid-version -export-symbols-regex gst_plugin_desc
libgstbluetooth_la_LIBADD = @SBC_LIBS@ @BLUEZ_LIBS@ @GSTREAMER_LIBS@ -lgstaudio-0.10 -lgstrtp-0.10
-libgstbluetooth_la_CFLAGS = @GSTREAMER_CFLAGS@ @BLUEZ_CFLAGS@ @SBC_CFLAGS@ -Wno-sign-compare
+libgstbluetooth_la_CFLAGS = @GSTREAMER_CFLAGS@ @BLUEZ_CFLAGS@ @SBC_CFLAGS@
endif
endif