summaryrefslogtreecommitdiffstats
path: root/audio/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2007-04-08 23:13:18 +0000
committerMarcel Holtmann <marcel@holtmann.org>2007-04-08 23:13:18 +0000
commit7558cca5c0bd954dc3db559c0d58ae6e497b13c0 (patch)
tree788dbf1e68739db12abb4bc73a0d15c4d8e66218 /audio/Makefile.am
parentebfe5886d05091a0d2398182a432241435ae2956 (diff)
Add generic audio service init
Diffstat (limited to 'audio/Makefile.am')
-rw-r--r--audio/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/audio/Makefile.am b/audio/Makefile.am
index cbb27956..fe5931b1 100644
--- a/audio/Makefile.am
+++ b/audio/Makefile.am
@@ -10,10 +10,10 @@ servicedir = $(libdir)/bluetooth
service_PROGRAMS = bluetoothd-service-audio
-bluetoothd_service_audio_SOURCES = manager.h manager.c headset.c
+bluetoothd_service_audio_SOURCES = main.c manager.h manager.c headset.c
bluetoothd_service_audio_LDADD = $(top_builddir)/common/libhelper.a \
- @SBC_LIBS@ @GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
+ @GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
endif
if ALSA
@@ -23,7 +23,7 @@ alsa_LTLIBRARIES = libasound_module_pcm_bluetooth.la libasound_module_ctl_blueto
libasound_module_pcm_bluetooth_la_SOURCES = pcm_bluetooth.c
libasound_module_pcm_bluetooth_la_LDFLAGS = -module -avoid-version -export-dynamic
-libasound_module_pcm_bluetooth_la_LIBADD = @ALSA_LIBS@
+libasound_module_pcm_bluetooth_la_LIBADD = @SBC_LIBS@ @ALSA_LIBS@
libasound_module_ctl_bluetooth_la_SOURCES = ctl_bluetooth.c
libasound_module_ctl_bluetooth_la_LDFLAGS = -module -avoid-version -export-dynamic