summaryrefslogtreecommitdiffstats
path: root/audio/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2007-08-23 23:37:15 +0000
committerMarcel Holtmann <marcel@holtmann.org>2007-08-23 23:37:15 +0000
commit92f94938b981fe6a892e365670d5fa4d58c94283 (patch)
tree23abac947787c454f1955e0e510d17b0c1516711 /audio/Makefile.am
parent0a527f667ae62ac335f22d1d053179b20ff26e94 (diff)
Add support for ALSA parameters
Diffstat (limited to 'audio/Makefile.am')
-rw-r--r--audio/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/audio/Makefile.am b/audio/Makefile.am
index 240c737f..ce16cd12 100644
--- a/audio/Makefile.am
+++ b/audio/Makefile.am
@@ -25,8 +25,8 @@ alsa_LTLIBRARIES = libasound_module_pcm_bluetooth.la libasound_module_ctl_blueto
libasound_module_pcm_bluetooth_la_SOURCES = pcm_bluetooth.c ipc.h
libasound_module_pcm_bluetooth_la_LDFLAGS = -module -avoid-version -export-dynamic
-libasound_module_pcm_bluetooth_la_LIBADD = @SBC_LIBS@ @ALSA_LIBS@
-libasound_module_pcm_bluetooth_la_CFLAGS = @ALSA_CFLAGS@ @SBC_CFLAGS@
+libasound_module_pcm_bluetooth_la_LIBADD = @SBC_LIBS@ @BLUEZ_LIBS@ @ALSA_LIBS@
+libasound_module_pcm_bluetooth_la_CFLAGS = @ALSA_CFLAGS@ @BLUEZ_CFLAGS@ @SBC_CFLAGS@
libasound_module_ctl_bluetooth_la_SOURCES = ctl_bluetooth.c ipc.h
libasound_module_ctl_bluetooth_la_LDFLAGS = -module -avoid-version -export-dynamic