summaryrefslogtreecommitdiffstats
path: root/audio/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2007-04-10 21:37:24 +0000
committerMarcel Holtmann <marcel@holtmann.org>2007-04-10 21:37:24 +0000
commitb8a407aa8470ad8d92d9142edb41c17548b0cb2c (patch)
tree1510d97fe928944432a7fea1ac56b6f24760c5e2 /audio/Makefile.am
parentf895f6df807b623b2cdd041e9666b01b7f266eb7 (diff)
Add first step of ALSA plugin integration
Diffstat (limited to 'audio/Makefile.am')
-rw-r--r--audio/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/audio/Makefile.am b/audio/Makefile.am
index fe5931b1..6bf33050 100644
--- a/audio/Makefile.am
+++ b/audio/Makefile.am
@@ -10,7 +10,7 @@ servicedir = $(libdir)/bluetooth
service_PROGRAMS = bluetoothd-service-audio
-bluetoothd_service_audio_SOURCES = main.c manager.h manager.c headset.c
+bluetoothd_service_audio_SOURCES = main.c manager.h manager.c headset.c ipc.h
bluetoothd_service_audio_LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
@@ -21,11 +21,11 @@ alsadir = $(libdir)/alsa-lib
alsa_LTLIBRARIES = libasound_module_pcm_bluetooth.la libasound_module_ctl_bluetooth.la
-libasound_module_pcm_bluetooth_la_SOURCES = pcm_bluetooth.c
+libasound_module_pcm_bluetooth_la_SOURCES = pcm_bluetooth.c ipc.h
libasound_module_pcm_bluetooth_la_LDFLAGS = -module -avoid-version -export-dynamic
libasound_module_pcm_bluetooth_la_LIBADD = @SBC_LIBS@ @ALSA_LIBS@
-libasound_module_ctl_bluetooth_la_SOURCES = ctl_bluetooth.c
+libasound_module_ctl_bluetooth_la_SOURCES = ctl_bluetooth.c ipc.h
libasound_module_ctl_bluetooth_la_LDFLAGS = -module -avoid-version -export-dynamic
libasound_module_ctl_bluetooth_la_LIBADD = @ALSA_LIBS@
endif