summaryrefslogtreecommitdiffstats
path: root/audio/Makefile.am
diff options
context:
space:
mode:
authorJohan Hedberg <johan.hedberg@nokia.com>2007-10-22 14:11:04 +0000
committerJohan Hedberg <johan.hedberg@nokia.com>2007-10-22 14:11:04 +0000
commit1a291c3482e7fdb498c178650d318b991b27a3d2 (patch)
treefaaeabbd559be2adfb67beb5669e7fb1883d9926 /audio/Makefile.am
parentf3ebb007ac66682bbba7926eac0c12258a945490 (diff)
Add skeleton for AVRCP support
Diffstat (limited to 'audio/Makefile.am')
-rw-r--r--audio/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/Makefile.am b/audio/Makefile.am
index 13ed4080..979adba3 100644
--- a/audio/Makefile.am
+++ b/audio/Makefile.am
@@ -13,7 +13,7 @@ service_PROGRAMS = bluetoothd-service-audio
bluetoothd_service_audio_SOURCES = main.c \
manager.h manager.c headset.h headset.c ipc.h unix.h unix.c \
error.h error.c device.h device.c gateway.h gateway.c \
- sink.c sink.h avdtp.c avdtp.h a2dp.c a2dp.h
+ sink.c sink.h avdtp.c avdtp.h a2dp.c a2dp.h control.c control.h
bluetoothd_service_audio_LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@