summaryrefslogtreecommitdiffstats
path: root/audio/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2006-11-13 15:04:48 +0000
committerMarcel Holtmann <marcel@holtmann.org>2006-11-13 15:04:48 +0000
commitd0f6da96bcbb1ba20d7508294733ab46519e07b2 (patch)
tree6b626831383e52e9ae538f86964e9df1cbe1b28f /audio/Makefile.am
parent8512236a405d345e4a9c19d47e593cbf2fec81e3 (diff)
Add skeleton for headset daemon
Diffstat (limited to 'audio/Makefile.am')
-rw-r--r--audio/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/audio/Makefile.am b/audio/Makefile.am
index f32ed946..054def33 100644
--- a/audio/Makefile.am
+++ b/audio/Makefile.am
@@ -1,10 +1,14 @@
-noinst_PROGRAMS = bt.audiod
+noinst_PROGRAMS = bt.audiod bt.headsetd
bt_audiod_SOURCES = main.c
bt_audiod_LDADD = @DBUS_LIBS@ @BLUEZ_LIBS@ $(top_builddir)/common/libhelper.a
+bt_headsetd_SOURCES = headset.c
+
+bt_headsetd_LDADD = @DBUS_LIBS@ @BLUEZ_LIBS@ $(top_builddir)/common/libhelper.a
+
AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@
INCLUDES = -I$(top_srcdir)/common