summaryrefslogtreecommitdiffstats
path: root/cups/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2008-05-08 19:12:44 +0000
committerMarcel Holtmann <marcel@holtmann.org>2008-05-08 19:12:44 +0000
commit33191e6275ab82aa4161cdf75b45597e4d1568ec (patch)
treed20e3027a12c57aee6ef221ff8cc347f4e2f9989 /cups/Makefile.am
parent6bf91edf6cdb840c0f40572f1a20d381fd2cdc5e (diff)
Move D-Bus mainloop integration into libgdbus
Diffstat (limited to 'cups/Makefile.am')
-rw-r--r--cups/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cups/Makefile.am b/cups/Makefile.am
index 853c436d..f01665ee 100644
--- a/cups/Makefile.am
+++ b/cups/Makefile.am
@@ -7,10 +7,10 @@ cups_PROGRAMS = bluetooth
bluetooth_SOURCES = main.c cups.h sdp.c spp.c hcrp.c
bluetooth_LDADD = $(top_builddir)/common/libhelper.a \
- @DBUS_LIBS@ @GLIB_LIBS@ @BLUEZ_LIBS@
+ @GDBUS_LIBS@ @GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
endif
-AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ @GLIB_CFLAGS@
+AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ @GLIB_CFLAGS@ @GDBUS_CFLAGS@
INCLUDES = -I$(top_srcdir)/common