summaryrefslogtreecommitdiffstats
path: root/cups/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2004-05-02 03:36:18 +0000
committerMarcel Holtmann <marcel@holtmann.org>2004-05-02 03:36:18 +0000
commitbc085054220d80e9308fe5f4c2260e7ccc06e7e3 (patch)
tree0f178396a0abd3b507ca9cc80f5c54c665631c6e /cups/Makefile.am
parent417d75ccb5aa92384fd75651b6cd8a53193439e4 (diff)
Add Bluetooth backend for CUPS
Diffstat (limited to 'cups/Makefile.am')
-rw-r--r--cups/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/cups/Makefile.am b/cups/Makefile.am
new file mode 100644
index 00000000..2e4ba707
--- /dev/null
+++ b/cups/Makefile.am
@@ -0,0 +1,16 @@
+#
+# $Id$
+#
+
+noinst_PROGRAMS = bluetooth
+
+bluetooth_SOURCES = main.c sdp.c spp.c hcrp.c
+
+LDFLAGS = @BLUEZ_LIBS@
+
+INCLUDES = @BLUEZ_INCLUDES@
+
+if CUPS
+install-data-local: bluetooth
+ $(INSTALL) -D -m 755 $(srcdir)/bluetooth $(DESTDIR)@CUPS_BACKEND_DIR@/bluetooth
+endif